Back to overview
Downtime

Network issues core network Amsterdam

Oct 22 at 08:37am CEST
Affected services
Website
Web01

Resolved
Oct 23 at 11:09am CEST

We've received the following message from our network provider:

What happened:

Today we experienced core network-related issues, this was caused due to a misconfiguration on our routers.

We detected issues with the core network at 20:24 CEST, we immediately take action by rerouting the traffic to our backup location, which was performed without any downtime.
At 20:32 CEST we detected issues with the BGP session and noticed that the traffic was rerouted to our main location again, while the issue was still ongoing, this resulted in packet loss for customers in Amsterdam. This issue was resolved within 6 minutes.

What action did we take so that we are sure that this issue won't happen again:
We changed our configurations and resolved the issues with this configuration, we also resolved the issue with the traffic rerouting too early, this issue won't happen again and we are sorry for the inconvenience caused.

Total impact:
6 minutes of packet loss on the Amsterdam network, all other locations were still fully operational at the time of this issue.

Thank you for your understanding and RoyaleHosting will always stay fully transparent, if you have any questions we are happy to answer them in a ticket or LiveChat.

Kind regards,
RoyaleHosting B.V.

Updated
Oct 22 at 08:44am CEST

Issues detected and resolved, we will keep you posted here with more updates.

  • Team Always_Rik

Created
Oct 22 at 08:37am CEST

Our network provider is investigating core network issues in Amsterdam.

  • Team Always_Rik