Back to overview
Resolved

Network performance issues

Mar 7, 2024 at 9:45pm UTC
Affected services
WireGuard

Resolved
Mar 7, 2024 at 11:15pm UTC

A fix has been implemented and the issue seems to be resolved.

Created
Mar 7, 2024 at 9:45pm UTC

We're aware of some performance issues on a VPS node containing the VPN server, our network provider is working on it right now.