Back to overview
Degraded
WireGuard is Degraded
Jul 20 at 11:00am CEST
Affected services
WireGuard
Resolved
Jul 20 at 11:50am CEST
The provider has implemented a temporary solution. The permanent solution will be implemented during a maintenance schedule on Monday.
Affected services
Created
Jul 20 at 11:00am CEST
The provider has confirmed VPS Cluster issues there are looking into it.
Affected services